Estoy tratando de depurar en mi teléfono con el último iOS 11.3 (15E5216a), pero el dispositivo de soporte de la carpeta de Xcode 9.3 Beta 4 sólo tiene la versión 11.3 (15E5201e). Donde puedo conseguir el dispositivo de los archivos de soporte para la última 11.3 beta?

Tratando de correr en mi dispositivo iOS muestra un error en xcode diciendo que la versión de ios no es compatible con esta versión de XCode.

  • Descarga la no versión beta de Xcode 9.3, que fue lanzado el día de hoy junto a iOS 11.3
  • wow, buen timing, sí la descarga de la última versión de esta tarde lo hizo.
InformationsquelleAutor MonkeyBonkey | 2018-03-29

3 Comentarios

  1. 48

    SIN EL NUEVO XCODE

    Para perezosos que la gente como yo

    No me gusta para descargar la nueva versión de xcode

    Y dado que el almacenamiento de mi macbook es sólo de 120gb, por lo general viven con «recibió Advertencia Memoria»

    Aquí es todo Dispositivo iOS de Apoyo:
    (Voy a actualizar asap)

    iOS 13

    1. 13.0 de xcode 11 beta

    iOS 12

    1. 12.3 de xcode 11 beta
    2. 12.2 (16E5212e)
    3. 12.2 (16E5181e)
    4. 12.2 (16E226)
    5. 12.1 (16B92) Este archivo puede que no funcione. Uso 16B5059d lugar
    6. 12.1 (16B91)
    7. 12.1 (16B5084a)
    8. 12.1 (16B5068g)
    9. 12.1 (16B5059d) Para 16B92, por favor, utilice esta, xcode genera 16B92 carpeta
    10. 12.0 (16A5354b)
    11. 12.0 (16A5339e)
    12. 12.0 (16A5327d)
    13. 12.0 (16A5318d)
    14. 12.0 (16A5308d)
    15. 12.0 (16A5288q)
    16. 12.0 (16A366)

    iOS 11

    1. 11.4 (15F79)
    2. 11.4 (15F5061c)
    3. 11.4
    4. 11.4 (15F5037c)
    5. 11.3
    6. 11.3 (15E5201e)
    7. 11.3 (15E5167d)
    8. 11.2

    iOS 10

    Necesitan los archivos antiguos, dime si quieres

    Encontrar DeviceSupport dir

    Finder-> Cmd+Shift+G -> Pegar ~/Library/Developer/Xcode/iOS DeviceSupport y entrar

    De Error: no se encuentra el dispositivo de los archivos de soporte ¿Cómo se puede solucionar este error?

    .

    —— Actualización 2018/08/17 —–

    Gracias iGhibli(https://github.com/iGhibli)

    • He intentado utilizar el 11.4 archivos y me sale el error: An error was encountered while attempting to communicate with this device. (The service is invalid.)
    • Por favor, reinicie su xcode y el iPhone!
    • He copiado el último 11.4 archivos (nueva y 15F5037c) y muestra el mismo mensaje, que nos pida el archivo 11.4 (15F79) … que no suceda lo tengo, lo haría? (Por favor!) This iPad mini 2 (Model A1490) is running iOS 11.4 (15F79), which may not be supported by this version of Xcode.
    • Voy a ser bookmarking esta respuesta. 🙂
    • pruebe a reiniciar el Xcode después de agregar los archivos 11.4
    • Yo sólo había comenzado acalorados sobre la molestia que supone la actualización de Xcode y potencialmente macOS de nuevo, y entonces buscó esperando lo mejor. Eres mi nueva persona favorita aquí.
    • Actualización 11.4(15F79), 11.4 (15F5061c)
    • puede agregar 12.1 (16B92)
    • actualizado: 12.1 (16B92)
    • marcado para el futuro
    • Hola, necesito el archivo para iOS 12.3.1(16F203)
    • Hola @KAR, por favor revise mi actualización. Lo siento por el retraso 🙂

  2. 20
    1. Descargar 11.3 archivo para Xcode
    2. Encontrar Xcode archivo de la Aplicación en tu mac, haga clic derecho para mostrar los contenidos de
    3. Ir a Contents/Developer/Platforms/iPhoneOS.platform/DeviceSupport, arrastre el archivo al:

    xcode dispositivo de apoyo para el 11,3 15E5216a

    1. vuelva a conectar tu iPhone en Xcode – Ventana – Dispositivos y Simuladores, y puede que tenga que reiniciar el Xcode y el iPhone
    • user9414135 que se ha concedido el rango de Maestro… Esta solución funciona para Xcode 8 también! Mientras que su cuota de enlace está activo. Yo era capaz de encontrar el .dmg desde el iOS 11.3 de la imagen, pero no pudo encontrar la firma de archivo. Gracias hombre!
    • muchas gracias mi señor,,,
    • No puedo encontrar mi Contenido carpeta. puede usted ayudarme por favor? Mi sistema operativo es Sierra 10.13.3 y Xcode es 9,4
  3. -2

    Descarga la última versión de Xcode. (9.3 no beta) También descargar la versión más reciente de iOS. (iOS 11.3 no beta) Usted debe ser capaz de depurar ahora.

Dejar respuesta

Please enter your comment!
Please enter your name here