Xcode 7 ejecutar en Mac OSX 10.10 Yosemite

Que me estoy perdiendo algo o Xcode 7 se debe ejecutar sólo en los nuevos(beta) OSX 10.11 El Capitan?

He descargado la beta y después de algunos cambios en el código para cumplir con Swift 2.0 de mi proyecto se compila y funciona bien en OS x 10.10.3. Me estoy perdiendo de algo o de Apple ha cambiado el juego de alguna manera?

OriginalEl autor hris.to | 2015-06-12

2 Kommentare

  1. 22

    Edición:

    Xcode 7 se ejecuta en OS X 10.10.4

    Edad:

    Sí Xcode 7 beta se ejecuta en OS X 10.10

    Como se indica en las notas a continuación

    Sobre Xcode 7 beta

    Configuraciones Compatibles

    Xcode 7 beta requiere un Mac con OS X 10.10.

    Xcode 7
    la beta incluye Sdk para watchOS 2.0, iOS 9 y OS X versión 10.11. A
    desarrollar aplicaciones de la orientación de las versiones anteriores de OS X o iOS, consulte la sección
    «Sobre el Sdk y el Simulador» en Lo que hay de Nuevo en Xcode disponible en
    desarrollador.apple.com o de la Ayuda > ¿Qué hay de Nuevo en Xcode comando
    cuando se ejecuta Xcode.

    ¿Crees que, por tanto, es razonable que se desarrollarán bajo el beta con el objetivo de ios 8?
    Yo creo que usted puede si usted necesita para poner a prueba en los dispositivos o los emuladores, pero prestar atención a que no se puede presentar la aplicación desarrollada con una versión beta de XCode para iTunesConnect (y por lo tanto en TestFlight y AppStore)
    Yo no recomendaría el desarrollo de la producción de aplicaciones en la beta construye. Especialmente si usted sabe de una versión de la aplicación es necesario antes de que el lanzamiento oficial de Xcode 7.
    De modo que no puedo enviar una aplicación construida con XCode 6.4 Beta?
    Que yo sepa, Apple no permite que se construye con las versiones beta de Xcode.

    OriginalEl autor Marius Fanu

  2. 3

    Edición:
    Xcode 7 se ejecuta en OS X 10.10.4

    Edad:
    Xcode 7 requerirá OSX 10.11 El Capitan.

    Antes de que todas las versiones beta de xcode 7 se ejecuta en mi iMac-Yosemite. Actualmente estoy usando xcode beta6 en 10.10.4. Es la versión estable y funcionando bien.

    lo que si que se ejecutan en ios 9 ?
    ver en este enlace si su trabajo muy bien eso pero los requisitos son aquí developer.apple.com/xcode/download

    OriginalEl autor user1039695

Kommentieren Sie den Artikel

Bitte geben Sie Ihren Kommentar ein!
Bitte geben Sie hier Ihren Namen ein

Pruebas en línea