java-7

Habilitar TLSv1.2 y TLS_RSA_WITH_AES_256_CBC_SHA256 Suite de Cifrado

Server: TLS Version: v1.2 Cipher Suite: TLS_RSA_WITH_AES_256_CBC_SHA256 Client: JRE 1.7 Estoy recibiendo el siguiente error cuando intento conectar al Servidor desde el Cliente a...

La sustitución de Java 7 con Java 6

Actualmente estoy corriendo java 7 en Windows 7 C:>java -version java version "1.7.0" Java(TM) SE Runtime Environment (build 1.7.0-b147) Java HotSpot(TM) 64-Bit Server VM (build...

¿Cuál es el punto de la diamond operador en Java 7?

El diamante operador en java 7 permite que un código como el siguiente: List<String> list = new LinkedList<>(); Sin embargo en Java 5/6,...

El método de comparación viola su contrato general!» – TimSort y GridLayout

Hice una paleta de colores con un jPanel y un JLabel matriz. Al principio funcionaba bien, pero luego me puse a...

Error de Java: método de Comparación viola su contrato general

Vi muchas preguntas acerca de este, y trató de resolver el problema, pero después de una hora de googlear y un...

Error cuando se utiliza LogManager (l4j2) con Java 8 (java.lang.reflejar.AnnotatedElement no puede ser resuelto)

Yo sólo encontró un extraño error al cambiar el JDK versión de un nuevo Proyecto de mina de 7u45 a 8u20....

javafx 8 problemas de compatibilidad – FXML campos estáticos

He diseñado una aplicación javafx que funciona bien en el jdk 7. Cuando intento ejecutar en java 8 estoy obteniendo el...