appcompat

Android appcompat v7 error

Ser nuevo en Android developent he seguido el más simple de los tutoriales, se construyó un nuevo proyecto android, acepte todos...

Error: no se pudo encontrar el destino con cadena hash ‘android-21’

Quiero cambiar mi compileSdkVersion de 23 a 21.Así que he hecho los siguientes cambios en la construcción.gradle, pero estoy recibiendo siguiente...

Android vectorDrawables.useSupportLibrary = true es el de detener la aplicación

Si puedo usar vectorDrawables.useSupportLibrary = true en gradle, a continuación, ejecute la aplicación se detuvo por desgracia. Si puedo quitar vectorDrawables.useSupportLibrary...

AppCompat & biblioteca de Compatibilidad de la versión de SDK de la Plataforma de 26 de

Ya he instalado el SDK de Android, la Plataforma de 26 De Android SDK Tools 26.0.2 Esta es mi app de nivel...

Cómo crear una barra de herramientas con el botón personalizado en la izquierda?

Soy nuevo en el desarrollo de Android y tengo grandes problemas con la creación de barra de herramientas personalizada. Mis requisitos: ...

ActionBarDrawerToggle v7 color de la flecha

Cuando trato de cambiar el cajón de navegación de alternar el color, sólo hamburguesa cambios, flecha mantiene su color nativo. Usted...

Android menú de desbordamiento coloca por encima de actionbar/barra de herramientas?

Estoy tratando de conseguir mi menú de desbordamiento que aparecen debajo de la barra superior de la aplicación. Cuando yo estaba...

Cómo solucionarlo: «Usted necesita usar un Tema.AppCompat tema (o descendiente) con esta actividad»

Estoy teniendo problemas al ejecutar mi aplicación para Android en modo de pantalla completa de acuerdo a las instrucciones de un...

¿Cómo puedo crear preferencias personalizadas usando android.apoyo.v7.la preferencia de la biblioteca?

Quiero apoyar, al menos, api 10, quiero ser capaz de estilo de mis preferencias muy bien, quiero ser capaz de tener...