Recientemente me di cuenta de que el internet funciona muy lentamente en mi portátil, que está conectado a mi red inalámbrica (Netgear DGN2000).

Cuando hago ping al router, tengo mucho los tiempos de ping y/o solicitud de tiempo de espera agotado…aquí hay una salida:

Reply from 192.168.0.1: bytes=32 time=20ms TTL=64
Request timed out.
Reply from 192.168.0.1: bytes=32 time=3ms TTL=64
Reply from 192.168.0.1: bytes=32 time=1ms TTL=64
Reply from 192.168.0.1: bytes=32 time=2ms TTL=64
Request timed out.
Reply from 192.168.0.1: bytes=32 time=7ms TTL=64
Request timed out.
Reply from 192.168.0.1: bytes=32 time=1ms TTL=64
Reply from 192.168.0.1: bytes=32 time=1ms TTL=64
Reply from 192.168.0.1: bytes=32 time=1ms TTL=64
Reply from 192.168.0.1: bytes=32 time=1ms TTL=64
Reply from 192.168.0.1: bytes=32 time=1ms TTL=64
Reply from 192.168.0.1: bytes=32 time=1ms TTL=64
Reply from 192.168.0.1: bytes=32 time=108ms TTL=64
Reply from 192.168.0.1: bytes=32 time=48ms TTL=64
Request timed out.
Request timed out.
Reply from 192.168.0.1: bytes=32 time=21ms TTL=64
Reply from 192.168.0.1: bytes=32 time=3ms TTL=64
Reply from 192.168.0.1: bytes=32 time=6ms TTL=64
Request timed out.
Reply from 192.168.0.1: bytes=32 time=28ms TTL=64
Request timed out.
Request timed out.
Request timed out.
Request timed out.
Reply from 192.168.0.1: bytes=32 time=14ms TTL=64
Request timed out.
Reply from 192.168.0.1: bytes=32 time=1ms TTL=64
Reply from 192.168.0.1: bytes=32 time=5ms TTL=64
Reply from 192.168.0.1: bytes=32 time=2ms TTL=64
Request timed out.
Request timed out.
Request timed out.
Reply from 192.168.0.1: bytes=32 time=221ms TTL=64
Reply from 192.168.0.1: bytes=32 time=1ms TTL=64
Request timed out.
Request timed out.
Request timed out.
Reply from 192.168.0.1: bytes=32 time=87ms TTL=64
Reply from 192.168.0.1: bytes=32 time=2ms TTL=64
Request timed out.

Esto sólo ha comenzado en la última semana. Cuando me conecto al router con un cable, el tiempo de ping es <1ms (aunque con la muy ocasional request timed out). Yo estoy usando Win7 en un Sony VAIO VPCEH.

Lo que haría que este? Gracias.

OriginalEl autor Mark Knight | 2012-01-22

3 Comentarios

  1. 8

    Hay varios problemas que pueden causar este tipo de comportamiento

    1. Hay una interferencia electromagnética en este canal, intente comprobar si un vecino tuyo sólo la instalación de una nueva red, y escanear las redes disponibles y sus canales (Hay una gran aplicación para Android para que: Wifi Analyzer), entonces, la configuración de su conexión inalámbrica en un canal libre (note que los canales 1 a 6 y 11 son los únicos canales que no se superponen unos a otros).
    2. Su router se encuentra en el interior de una habitación de paredes de hormigón, y que está luchando para recibir y transmitir a las otras habitaciones de su casa (¿Cómo de bueno es tu recepción ?).
    3. Resetear el router ayuda de vez en cuando, como por arte de magia 🙂
    De hecho lo he probado en el portátil, literalmente, justo al lado del router. ¿No sería este descuento opciones 1 y 2 sugieren? La intensidad de la conexión es «Excelente». También he reiniciar el router, no hay diferencia. Gracias por tus sugerencias.
    No sé si esto es una coincidencia, pero acabo de cambiar el canal 6 y ha estado trabajando muy bien durante algún tiempo con un promedio de ping de unos 3 ms. ¿Esto indica que probablemente fue la interferencia de otra red?
    Puede ser el caso, también puede ser de otros dispositivos, tales como teléfonos inalámbricos de 2,4 GHz.
    En realidad, mi teléfono inalámbrico no estaba previamente conectado, y me conecté en una semana o así que hace. Supongo que eso lo explica todo!

    OriginalEl autor Rotemmiz

  2. 1

    Yo tenía exactamente el mismo problema.
    Yo estaba usando una IP estática & DNS serser en mi conexión de Red; traté de quitar la estática y deja que la computadora toma una IP automáticamente desde el router de internet y esto hace que el problema desaparezca y el PING se convierte en 1 o 2 ms (se acerca 2000ms antes)

    Espero que esto ayude.

    OriginalEl autor Abdelhameed Mahmoud

  3. 0

    Yo tenía exactamente el mismo problema (router Netgear WNR3500L) con IGMP proxy activado (configuración WAN en la sección Avanzado del firmware oficial interfaz de administración). El ajuste predeterminado es «discapacidad», aunque.

    OriginalEl autor Nash Bridges

Dejar respuesta

Please enter your comment!
Please enter your name here