2 días antes de que me ha cargado correctamente el archivo para mi aplicación y mi aplicación en la app store, pero ayer y hoy cuando puedo subir el archivo que ver «Cargar el archivo de los mensajes» (con el subtítulo «el Envío de uso de la api a itunes connect») al principio, pero luego veo «iTunes Store error en la operación. Esta acción no pudo completarse. Inténtelo de nuevo más tarde» :

No se puede cargar el archivo a la app store desde el día de ayer

Cuando intento cargar el archivo de otra aplicación, todo está bien, es muy extraño, ya que desde hace 2 días, sólo he cambiado la edad mínima en la aplicación del 17 al 18 (de modo que no lo cambio todo lo importante en la configuración de la aplicación).

Puede ser en suceder debido a que usamos la red iAd de apple y notificado de que esta red no estará disponible desde el mes de julio ?

No se puede cargar el archivo a la app store desde el día de ayer

  • Okey, a continuación, intenta quitar el iAad de su aplicación?
  • Sí, lo he probado ahora mismo, no ayuda
  • compruebe mi respuesta, asegúrese de que la Aplicación del gestor de versión debe ser >= 3.0
  • Esperé durante 3 días para resolver este error… esto es cómo he resuelto el paso 1. Haga clic en «subir a la app store» paso 2. ORAR ! (el paso más importante) paso 3. repita los pasos 1 y 2 hasta que cargar con éxito. (puede tomar de 5 a 6 intentos, no te rindas todavía :P) Como un desarrollador de android esta es la razón por la que yo odio el desarrollo de iOS. p.s: no he tenido problema con la aplicación de carga como se me rompió el cumplimiento de normas de exportación. También aumentó el número de compilación por el +1 no está seguro de si eso ayudó. lol
InformationsquelleAutor Paul T. | 2016-02-17

9 Comentarios

  1. 40

    acaba de subir a la ipa de la Aplicación Gestor de 2.9.1, incluso pensó que la manzana le dicen que usted debe subir la ipa con xcode 7.2 o la Aplicación de la Carga 3.0.0, pero , mi solución funciona bien
    descarga de la Aplicación Gestor de 2.9.1

    • Podrías dar el enlace?
    • En versiones más modernas de XCode, usted puede encontrar «Cargador de Aplicaciones» en la «Xcode» del menú » (el primer menú que aparece a la derecha de la Manzana en la barra de menú) y va a estar escondido en el «Abierto de Herramientas de Desarrollador» en el submenú.
    • En realidad ayudó (he subido con la Aplicación por defecto del Gestor en mi xCode 7.2), muchas gracias
    • La Aplicación actual del Cargador que se incluye con XCode 7.3 fijo, que para mí, no hay necesidad de descargar una versión antigua
    • Donde puedo conseguir / ¿cómo puedo generar el archivo ipa?
    • Usted tiene que elegir el Producto->Archivo. Entonces usted tiene que elegir su archivo y pulse el botón Exportar. A continuación, elija «Guardar para iOS app store de implementación» y pulse Siguiente. Después de que usted necesita para seguir las instrucciones

  2. 24

    Probar este
    Xcode -> Abrir el Desarrollador de la Herramienta de -> Cargador de Aplicaciones -> de inicio de Sesión con la identificación de apple -> Elegir su app IPA
    puede esto ayudar a

    • dónde está mi IPA después de construir la aplicación?
    • Usted puede crear IPA con estas cosas. Producto – > Archivo y esperar para el Archivado. Cuando correctamente se abrirá el cuadro de diálogo de información del archivo. En este lado derecho que se seleccione EXPORTAR y «Guardar para el desarrollo Ad Hoc»
    • Ahorrar para «Ad Hoc» o ahorrar para la «App Store» de distribución ?
    • Ahorrar para «Ad Hoc».
  3. 8

    Otra solución que podría ayudar es la desactivación de bitcode cuando la presentación de la IPA a través de XCode. No sé por qué pero esto funcionó para mi colega cuando él tenía el mismo problema. Si desea mantener bitcode, a continuación, la Aplicación Cargador de trabajo, como pradip kikani señaló.

    • Después de intentar ~10 veces, la desactivación de bitcode, lo hizo por mí. Extraño.
    • Mismo aquí. Realmente extraño. Trabajó sin embargo.
  4. 4

    Vi este mismo problema dos veces el día de ayer (14 de abril de 2016) utilizando Xcode 7.2.
    Me gustaría obtener un

    «Esta acción no pudo completarse. Inténtelo de nuevo más tarde»

    o un

    «Esta acción no pudo completarse. Inténtelo de nuevo. (-22421)»

    que uno que parecía ser al azar. Yo seguía tratando y tratando y, finalmente, la carga de éxito en ambos casos. Apple está claro que ser un poco ****.

    No es la técnica más útil respuesta, pero pensé que vale la pena mencionar.

    • He intentado 3 veces al día de ayer, uno 2 veces esta mañana. Siempre teniendo Esta acción no pudo completarse. Inténtelo de nuevo. (-22421)
  5. 4

    Me encontré con el mismo problema hoy cuando quise validar mi aplicación en Xcode 7.3.1. En mi caso, mi provisiong perfiles había expirado en 01 de Mayo de 2016 como me enteré en el Xcode «Preferencias > Cuentas > Ver Detalles». He hecho clic en «Descargar Todos» y llegó renovado perfiles con una actualización de la fecha de caducidad.

  6. 3

    Traté de reiniciar mi mac y todo eso, pero nada ayudó.

    Lo que realmente funcionó para mí :

    1. La sesión de mi cuenta de desarrollador en Xcode preferencias.
    2. Apague bitCode de configuración de generación.
    3. Cambiado el perfil de suministro.

    Pero no estoy seguro de que uno de los métodos trabajado causa hice todo en los.
    la buena suerte.

  7. 3

    Tengo el Mismo problema de hoy!! He encontrado que no hay «arm64» en mi válido Arquitecturas.en su lugar había una «arm6».
    Actualizado Válida la Arquitectura de la lista de resolver mi problema.

    No se puede cargar el archivo a la app store desde el día de ayer

    • ok, pero yo tenía arm64 arquitectura, por lo que no causa ningún problema para mí
    • Editado mi respuesta. Creo que un hechizo de error en plist causar este problema!! no estoy seguro.
  8. 2

    Mientras que frente a tal problema debe tener cuidado de algunos de los puntos enumerados a continuación:

    • Asegúrese de que usted ha añadido correcta paquete de ID & aprovisionamiento a la App
    • Si es correcto que podría ser después de la actualización de la misma en la cuenta de desarrollador no fue actualizado en Xcode. Así que en ese caso ir a Xcode > Preferencias > eliminar Cuenta & Agregar de nuevo. Limpia Xcode conjunto de aprovisionamiento en los objetivos de & Proyectos tanto
    • Una vez terminado con los pasos anteriores limpieza del proyecto & Preparar Nuevo Archivo de nuevo & tratar de presentar

    Notas Importantes:

    • No intente enviar Compilación de los archivos de la Beta de Xcode versiones
    • Si usted está utilizando el cargador de Aplicaciones que asegúrese de que su versión es mayor o igual a 3.0

    Espero que te ayude.

Dejar respuesta

Please enter your comment!
Please enter your name here