Puede que me explique cómo construir correctamente una aplicación web con la Primavera? Sé que la última versión de Spring framework es la 4.0.0.De la LIBERACIÓN, pero la última versión de Spring Security es 3.2.0.LIBERACIÓN, y depende de la primavera 3.2.6… tal vez me equivoque 🙂

¿Cómo puedo integrar con Maven?
¿Puedo usar la Primavera 4 o debo utilizar la versión anterior?
Cuál es la forma correcta?

Si no es difícil para usted podría demostrar pom.xml?

InformationsquelleAutor aleh | 2013-12-29

1 Comentario

  1. 39

    Usted estará bien usando la Primavera 4. Como se describe en el documentación:

    «Primavera Seguridad se construye contra la Primavera de Marco 3.2.6.De la LIBERACIÓN, pero también se prueba en contra del Framework Spring 4.0.0.De LIBERACIÓN. Esto significa que usted puede utilizar Spring Security 3.2.0.Con la LIBERACIÓN de Primavera de Marco 4.0.0.De LIBERACIÓN.«

    Van a describir las estrategias para la integración de la Primavera 4 con Spring Security en su proyecto. Como este:

    <dependencyManagement>
        <dependencies>
          <dependency>
            <groupId>org.springframework</groupId>
            <artifactId>spring-framework-bom</artifactId>
            <version>4.0.0.RELEASE</version>
            <type>pom</type>
            <scope>import</scope>
          </dependency>
        </dependencies>
    </dependencyManagement>
    • Gracias, es lo que quiero)
    • Me alegro de oírlo. Buena suerte con tu proyecto!
    • hola @Vidya, ¿qué acerca de Spring Framework 4.0.2.La LIBERACIÓN ?

Dejar respuesta

Please enter your comment!
Please enter your name here