Necesito actualizar apache 2.2.22 para apoyar TLSv1.2. He probado el siguiente comando, pero no es trabajo

SSLProtocol +TLSv1.2 +TLSv1.1 +TLSv1

Pero cuando me pongo este comando se muestra un mensaje de error en el visor de sucesos de windows

SSLProtocol: Illegal protocol 'TLSv1.2'
InformationsquelleAutor JN_newbie | 2015-09-25

3 Comentarios

  1. 0

    Usted no puede hacer esto. Usted necesita OpenSSL 1.0.1 al menos, y la API de OpenSSL 1.0.1 no es compatible con Apache 2.2.22. Usted tendrá que actualizar Apache HTTPD.

    • Esto es incorrecto. Httpd de Apache 2.4 no es necesario utilizar TLSv1.1 y superior, ni es necesario el uso de OpenSSL 1.0.1 y superior.
    • Gracias, modificado.

Dejar respuesta

Please enter your comment!
Please enter your name here